<!DOCTYPE html>
<html lang="en-GB" >
<head>
	<title>5 ways to sleep through a heatwave - Platinum Magazine</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width,initial-scale=1.0"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.platinum-mag.co.uk/xmlrpc.php"/>
	<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/e9045e86-f907-443d-a271-7b003931c4eb/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e9045e86-f907-443d-a271-7b003931c4eb"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script id="blaize-datalayer-fetch-js" type="text/javascript">(function () {
	var blaizeReq                = new XMLHttpRequest();
	blaizeReq.onreadystatechange = function () {
		if (blaizeReq.readyState === 4 && blaizeReq.status === 200) {

			try {
				window.blaize_datalayer = JSON.parse( blaizeReq.responseText ).dataLayer;
			} catch (e) {
				return false;
			}

			let pageViewEvent      = JSON.parse( JSON.stringify( window.blaize_datalayer ) );
			pageViewEvent['event'] = 'zephr-pageview';

			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push( pageViewEvent );
		}
	}
	blaizeReq.open( 'GET', '/blaize/datalayer', true );
	blaizeReq.send( null );
})();
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 ways to sleep through a heatwave - Platinum Magazine</title>
	<meta name="description" content="With the temperature getting up to 40 degrees in some places during this summer heatwave, it can be near impossible to get a good night&#039;s sleep with the overbearing heat." />
	<link rel="canonical" href="https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 ways to sleep through a heatwave - Platinum Magazine" />
	<meta property="og:description" content="With the temperature getting up to 40 degrees in some places during this summer heatwave, it can be near impossible to get a good night&#039;s sleep with the overbearing heat." />
	<meta property="og:url" content="https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/" />
	<meta property="og:site_name" content="Platinum Magazine" />
	<meta property="article:published_time" content="2022-07-19T10:09:27+00:00" />
	<meta property="og:image" content="https://www.platinum-mag.co.uk/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="adriannewebster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="adriannewebster" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.platinum-mag.co.uk/#website","url":"https://www.platinum-mag.co.uk/","name":"Platinum Magazine","description":"live, look &amp; feel fabulous","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.platinum-mag.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/#primaryimage","url":"https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-scaled.jpg","contentUrl":"https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/","url":"https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/","name":"5 ways to sleep through a heatwave - Platinum Magazine","isPartOf":{"@id":"https://www.platinum-mag.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/#primaryimage"},"datePublished":"2022-07-19T10:09:27+00:00","dateModified":"2022-07-19T10:09:27+00:00","author":{"@id":"https://www.platinum-mag.co.uk/#/schema/person/306d1241651e25841eb0d0a2c6405b36"},"description":"With the temperature getting up to 40 degrees in some places during this summer heatwave, it can be near impossible to get a good night's sleep with the overbearing heat.","breadcrumb":{"@id":"https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/"]}]},{"@type":"BreadcrumbList","@id":"https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.platinum-mag.co.uk/"},{"@type":"ListItem","position":2,"name":"5 ways to sleep through a heatwave"}]},{"@type":"Person","@id":"https://www.platinum-mag.co.uk/#/schema/person/306d1241651e25841eb0d0a2c6405b36","name":"adriannewebster","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.platinum-mag.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b2ec1b76f5e729bc949ade7c181bdbd6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b2ec1b76f5e729bc949ade7c181bdbd6?s=96&d=mm&r=g","caption":"adriannewebster"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='https://www.platinum-mag.co.uk' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script id="wpc-feature-flags-js" type="text/javascript">

			// Get feature flags
			let flags = [];

			// Return the value of a feature flag
			window.featureFlag = function ( flag ) {

				if ( typeof flag === 'undefined' ) {
					return false;
				}

								return false;
							}

			// Return a list of all feature flags
			window.listFeatureFlags = function () {
				return Object.keys( flags );
			}

			// Returns a stylised `console.log` for easier identification in console
			window.flagLog = function ( log, type ) {

				// Type fallbacks
				log  = typeof log  === 'undefined' ? '' : log;
				type = typeof type === 'undefined' ? 'info' : type;

				// Style object
				let styles = {
					'info':  'background-color: palegreen; color: darkgreen;',
					'warn':  'background-color: gold; color: crimson;',
					'error': 'background-color: crimson; color: white;',
				};

				// Set style
				let style = '';

				if ( styles.hasOwnProperty( type ) ) {
					style = styles[type];
				}

				console.log( '%c ' + log, style );
			}
		</script>
		<meta name="twitter:image" content="https://www.platinum-mag.co.uk/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-scaled.jpg" />				<link rel="alternate" type="application/rss+xml" title="Platinum Magazine &raquo; 5 ways to sleep through a heatwave Comments Feed" href="https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/feed/" />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-css'  href='https://www.platinum-mag.co.uk/wp-content/mu-plugins/advertising/src/wpc_ad_styles.css?ver=2.4.51' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.platinum-mag.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='platinum-bootstrap-grid-css'  href='https://www.platinum-mag.co.uk/wp-content/themes/platinum/assets/css/bootstrap-grid.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='platinum-master-stylesheet-css'  href='https://www.platinum-mag.co.uk/wp-content/themes/platinum/assets/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='platinum-mag-stylesheet-css'  href='https://www.platinum-mag.co.uk/wp-content/themes/platinum-child/assets/css/style.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='platinum-blaize-css'  href='https://www.platinum-mag.co.uk/wp-content/themes/platinum/assets/css/blaize.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gllry-style-css'  href='https://www.platinum-mag.co.uk/wp-content/plugins/gllry/assets/css/style.css?ver=1.0.4' type='text/css' media='all' />
<script data-ot-ignore type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.js?ver=1.2.9' id='sailthru-script-front-end-js'></script>
<script type='text/javascript' id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/platinum-mag\/health","debug":"false","post_id":"25525","post_slug":"5-ways-to-sleep-through-a-heatwave","post_type":"post","post_inline_image":"yes","post_tags":["Sleep"],"post_categories":["Health"],"is_article":"yes","hostname":"https://www.platinum-mag.co.uk"}
</script>
<script type='text/javascript' async defer src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/advertising/lib/ads-prebid.js?ver=2.4.51' id='wpc-dfp-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.9' id='wpc-consent-frontend-script-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script type='text/javascript' src='https://use.typekit.net/jeb2ugv.js?ver=5.9.3' id='platinum-typekit-js'></script>
<script type='text/javascript' id='platinum-typekit-js-after'>
try{Typekit.load();}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://www.platinum-mag.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.platinum-mag.co.uk/wp-json/wp/v2/posts/25525" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/platinum-mag/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.platinum-mag.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.platinum-mag.co.uk/?p=25525' />
<link rel="alternate" type="application/json+oembed" href="https://www.platinum-mag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.platinum-mag.co.uk%2Fhealth%2F5-ways-to-sleep-through-a-heatwave%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.platinum-mag.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.platinum-mag.co.uk%2Fhealth%2F5-ways-to-sleep-through-a-heatwave%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_featured_video":"no","post_impact_content":false,"post_premium_content":"no","post_premium_pub_diff":"no","post_word_count":607,"post_infographic":0,"post_images":1,"post_links":3,"post_video":0,"post_social":0,"post_sound":0,"post_poll":0,"post_gallery":0,"post_shorthand":0});
					}

	</script>
	<!-- Stream WordPress user activity plugin v3.9.0 -->
<meta name="verification" content="e7adbc9dc64c2f86bbef6dbe42bcee98" /><style id="blaize-css" type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta name="paywall-bypass" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to manual -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"pageTitle":"5 ways to sleep through a heatwave - Platinum Magazine","pagePostType":"post","pagePostType2":"single-post","pageCategory":["health"],"pageAttributes":["sleep"],"pagePostAuthor":"adriannewebster","pagePostDate":"19th July 2022","pagePostDateYear":"2022","pagePostDateMonth":"07","pagePostDateDay":"19","pagePostDateDayName":"Tuesday","pagePostDateHour":"11","pagePostDateMinute":"09","pagePostDateIso":"2022-07-19T11:09:27+01:00","pagePostDateUnix":1658228967,"postID":25525};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NMGRTDT');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<style>.async-hide { opacity: 0 !important} </style>
	<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
	})(window,document.documentElement,'async-hide','dataLayer',4000,
	{'GTM-NMGRTDT':true});</script>
	

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-07-19 11:09:27" />
<meta name="sailthru.title" content="5 ways to sleep through a heatwave" />
<meta name="sailthru.tags" content="platinum-magazine, Sleep, Health" />
<meta name="sailthru.author" content="adriannewebster" />
<meta name="sailthru.description" content="&lt;p&gt;With the temperature getting up to 40 degrees in some places during this summer heatwave, it can be near impossible to&hellip;&lt;/p&gt;
" />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-scaled.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-150x150.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-150x150.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-300x200.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-1024x683.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-scaled.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","6a7e343e-4bf6-401e-b913-ab7c75f360dc",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "118-25525",
								            title:       "5 ways to sleep through a heatwave",
								            url:         "https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/",
								            section:     "Health",
								            categories:  ["health"],
								            tags:        ["sleep"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="693768201" /><link rel="icon" href="https://wpcluster.dctdigital.com/platinum-mag/wp-content/uploads/sites/118/2019/09/cropped-platinum-favicon-2-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/platinum-mag/wp-content/uploads/sites/118/2019/09/cropped-platinum-favicon-2-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/platinum-mag/wp-content/uploads/sites/118/2019/09/cropped-platinum-favicon-2-180x180.gif" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/platinum-mag/wp-content/uploads/sites/118/2019/09/cropped-platinum-favicon-2-270x270.gif" />

	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<![endif]-->
</head>
<body class="post-template-default single single-post postid-25525 single-format-standard blaize-not-logged-in">

<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

        <!-- Pause -->
        <g class="blaize-icon-sprite icon-pause" id="blaize-pause" xmlns="http://www.w3.org/2000/svg" aria-labelledby="pauseTitle pauseDesc">
            <title id="pauseTitle">Pause Icon</title>
            <desc id="pauseDesc">A two-lined pause icon for stopping interactions.</desc>
            <g><circle fill="none" stroke="#000000" stroke-width="6" stroke-miterlimit="10" cx="50" cy="49.998" r="47"/><line fill="none" stroke="#000000" stroke-width="8" stroke-miterlimit="10" x1="41" y1="28" x2="41" y2="72"/><line fill="none" stroke="#000000" stroke-width="8" stroke-miterlimit="10" x1="59" y1="28" x2="59" y2="72"/></g>
        </g>

        <!-- Quote Start -->
        <g class="quote-mark--start" id="blaize-quote-start" xmlns="http://www.w3.org/2000/svg" aria-labelledby="quoteMarkStartTitle quoteMarkEStartDesc">
            <title id="quoteMarkStartTitle">Quote Mark</title>
            <desc id="quoteMarkEStartDesc">A opening quote mark.</desc>
            <path d="M7.64 20.52C10.82 20.52 13.28 17.82 13.28 14.82C13.28 12.12 11.84 9.42 8.66 9.42C7.52 9.42 6.2 9.9 5.3 10.92C5.24 10.68 5.18 10.44 5.18 9.84C5.18 8.22 7.16 5.82 11.78 3.18L10.28 0.899999C3.2 3.96 0.92 8.52 0.92 13.74C0.92 17.52 3.26 20.52 7.64 20.52ZM22.16 20.52C25.34 20.52 27.8 17.82 27.8 14.82C27.8 12.12 26.36 9.42 23.18 9.42C22.04 9.42 20.72 9.9 19.82 10.92C19.76 10.68 19.7 10.44 19.7 9.84C19.7 8.22 21.68 5.82 26.3 3.18L24.8 0.899999C17.72 3.96 15.44 8.52 15.44 13.74C15.44 17.52 17.78 20.52 22.16 20.52Z" />
        </g>

        <!-- Quote End -->
        <g class="quote-mark--end"  id="blaize-quote-end" xmlns="http://www.w3.org/2000/svg" aria-labelledby="quoteMarkEndTitle quoteMarkEndDesc">
            <title id="quoteMarkEndTitle">Quote Mark</title>
            <desc id="quoteMarkEndDesc">A closing quote mark.</desc>
            <path d="M3.92 20.24C11 17.18 13.28 12.62 13.28 7.4C13.28 3.62 10.94 0.619997 6.56 0.619997C3.38 0.619997 0.92 3.32 0.92 6.32C0.92 9.02 2.36 11.72 5.54 11.72C6.68 11.72 8 11.24 8.9 10.22C8.96 10.46 9.02 10.7 9.02 11.3C9.02 12.92 7.04 15.32 2.42 17.96L3.92 20.24ZM18.44 20.24C25.52 17.18 27.8 12.62 27.8 7.4C27.8 3.62 25.46 0.619997 21.08 0.619997C17.9 0.619997 15.44 3.32 15.44 6.32C15.44 9.02 16.88 11.72 20.06 11.72C21.2 11.72 22.52 11.24 23.42 10.22C23.48 10.46 23.54 10.7 23.54 11.3C23.54 12.92 21.56 15.32 16.94 17.96L18.44 20.24Z" />
        </g>


    </defs>
</svg>
<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) --><div class="drawer">
	<div class="drawer__left">
		<nav class="mobile-menu-container mobile-menu-container"><ul id="menu-mobile-menu-live" class="menu mobile-menu"><li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="https://www.platinum-mag.co.uk/category/style/">Style</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-669"><a href="https://www.platinum-mag.co.uk/category/health/">Health</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="https://www.platinum-mag.co.uk/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672"><a href="https://www.platinum-mag.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670"><a href="https://www.platinum-mag.co.uk/category/people/">People</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="https://www.platinum-mag.co.uk/category/finance/">Finance</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673"><a href="https://www.platinum-mag.co.uk/competition/">Win</a></li>
<li id="menu-item-674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674"><a href="https://www.platinum-mag.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="https://www.dcthomsonshop.co.uk/Platinum">Shop</a></li>
<li id="menu-item-16756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16756"><a href="https://wpcluster.dctdigital.com/platinum-mag/?page_id=16411">New Issue</a></li>
</ul></nav>
<span class="social-links">
			<a href="https://www.facebook.com/platinummaguk"><i class="fab fa-facebook-f"></i></a>
				<a href="https://www.instagram.com/platinummaguk/"><i class="fab fa-instagram"></i></a>
				<a href="https://www.twitter.com/platinummaguk"><i class="fab fa-twitter"></i></a>
				<a href="https://www.pinterest.co.uk/platinummaguk/"><i class="fab fa-pinterest-p"></i></a>
	</span>
	</div>
	<div class="drawer__right">
		<header class="container">
			<div class="menu-bar">
				<i class="menu-bar__burger fas fa-bars"></i>
				<div class="menu-bar__search-container"><i class="menu-bar__search fas fa-search"></i></div>
			</div>
						<section class="billboard">
				<div class="dfp-ad billboard-ad billboard-ad--top takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>
			</section>
			<section class="header">
				<a class="logo" href="https://www.platinum-mag.co.uk/"><img class="logo__svg" src="https://www.platinum-mag.co.uk/wp-content/themes/platinum-child/assets/logo.svg" alt="Platinum"/></a>
				<span class="tagline">live, look &amp; feel fabulous</span><nav class="menu-container main-menu-container"><ul id="menu-main-menu" class="menu main-menu"><li class="menu-item menu-item__icon"><a href="https://www.platinum-mag.co.uk/"><i class="fas fa-home"></i></a></li><li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://www.platinum-mag.co.uk/category/style/">Style</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-683"><a href="https://www.platinum-mag.co.uk/category/health/">Health</a></li>
<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="https://www.platinum-mag.co.uk/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="https://www.platinum-mag.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="https://www.platinum-mag.co.uk/category/people/">People</a></li>
<li id="menu-item-681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681"><a href="https://www.platinum-mag.co.uk/category/finance/">Finance</a></li>
<li id="menu-item-14923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14923"><a href="https://www.platinum-mag.co.uk/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item__icon"><a class="search__button" href="#"><i class="fas fa-search"></i></a></li></ul></nav>				<a href="https://www.platinum-mag.co.uk/subscribe" class="button button__subscribe">Subscribe</a>
			</section>
			<section class="search-bar">
				<form class="search-bar__form" role="search" method="get" action="https://www.platinum-mag.co.uk/">
					<input class="search-bar__input" type="text" value="" name="s" id="s" placeholder="I'm looking for..." autocomplete="off"/>
					<i class="search-bar__search fas fa-search"></i>
				</form>
			</section>
		</header>
<main class="container">
			<section class="article__header row row-no-gutters">
			<div class="col-sm-6 article__detail-container">
				<div class="article__detail">
					<a class="article__category" href="https://www.platinum-mag.co.uk/category/health/">Health</a>
					<h1 class="article__item-title hero__text--medium">5 ways to sleep through a heatwave</h1>					<a class="article__author-avatar"  href="https://www.platinum-mag.co.uk/author/adriannewebster/"><img class="avatar" src="https://secure.gravatar.com/avatar/b2ec1b76f5e729bc949ade7c181bdbd6?s=96&#038;d=mm&#038;r=g"/></a><a class="article__author-link"  href="https://www.platinum-mag.co.uk/author/adriannewebster/">adriannewebster</a>					<span class="article__pubdate">Tue 07/2022</span>
				</div>
			</div>
			<div class="col-sm-6 article__featured">
				<img width="485" height="485" src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-485x485.jpg" class="attachment-article-featured-large size-article-featured-large wp-post-image" alt="" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-485x485.jpg 485w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-150x150.jpg 150w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-450x450.jpg 450w" sizes="(max-width: 485px) 100vw, 485px" />			</div>
		</section>
		<section class="article__widget-container row row-no-gutters">
					</section>
		<section class="article__container row row-no-gutters">
			<article class="article__content has-sidebar">
				
				<div class="lightbox-content"><p><img loading="lazy" class="aligncenter wp-image-25528 " src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-1024x683.jpg" alt="" width="504" height="336" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-1024x683.jpg 1024w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-300x200.jpg 300w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-768x512.jpg 768w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-64x43.jpg 64w" sizes="(max-width: 504px) 100vw, 504px" /></p>
<p>With the temperature getting up to 40 degrees in some places during this summer heatwave, it can be near impossible to get a <a href="https://www.platinum-mag.co.uk/health/better-sleep-with-expert-advice-could-help/v">good night&#8217;s sleep</a> with the overbearing heat. Here, Chris Tattersall, the Clean Sleep Expert at <a href="https://www.thewoolroom.com/">Woolroom</a> provides top tips on how to keep cool at night during the heatwave.</p>
<ol start="1" type="1">
<li class="x_MsoNoSpacing">
<h3><span class="x_f-brand"><b>Choose the right bedding</b></span></h3>
<p><b></b></li>
</ol>
<p class="x_MsoNoSpacing">Whether you’re looking for the best mattress protector to keep cool or a &#8216;keep cool duvet&#8217;, finding the best sleep solution is easy with wool. Wool is a light, breathable and moisture wicking fabric, which is proven to keep you cool, even when it’s hot. In fact, a recent study revealed that wool duvets are more effective than feather/down or polyester for getting a great night’s sleep, and can help deliver a 25% deeper, more regenerative sleep.</p>
<ol start="2" type="1">
<li class="x_MsoNoSpacing">
<h3><span class="x_f-brand"><b>A cool stream of air</b></span></h3>
</li>
</ol>
<p class="x_MsoNoSpacing">When thinking about how to keep cool at night, most people start by throwing off the covers to bring down the temperature – and so do I! Keeping a constant stream of cool air will help you drift off peacefully without feeling too warm or stuffy. Instead, you can achieve a similar effect with a fan, though the noise may be distracting for some sleepers and they can also make for a costly electricity bill. Opening a window is often just as good – if not better – at providing a clean circulation of cool air. If possible, try to open a window in another room and leave your bedroom door open to create a cross breeze, which should start cooling you down pretty quickly.</p>
<ol start="3" type="1">
<li class="x_MsoNoSpacing">
<h3><span class="x_f-brand"><b>Dress for the occasion</b></span></h3>
</li>
</ol>
<p class="x_MsoNoSpacing"><span class="x_f-brand">Your</span> bedtime attire can make or break overheating at night. Natural fibres like cotton, linen or silk are light and breathable and can absorb moisture, which keeps you feeling much calmer and more collected. On the other hand, synthetic fibres are more likely to leave you feeling damp and uncomfortable. Most importantly, avoid wearing socks in bed. The blood vessels in your feet are closer to the skin’s surface, so wearing socks will warm them up, making you feel hot all over.</p>
<ol start="4" type="1">
<li class="x_MsoNoSpacing">
<h3><span class="x_f-brand"><b>Ditch the memory foam</b></span></h3>
</li>
</ol>
<p class="x_MsoNoSpacing">The synthetic materials used in a <a title="Original URL: https://www.thewoolroom.com/sleep-health-and-advice/memory-foam-and-night-sweats/. Click or tap if you trust this link." href="https://gbr01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.thewoolroom.com%2Fsleep-health-and-advice%2Fmemory-foam-and-night-sweats%2F&amp;data=05%7C01%7Cawebster%40dctmedia.co.uk%7Ce65697899afc42eb028e08da696ca4c8%7C75e41e0807c2445db397039b2b54c244%7C0%7C0%7C637938212681348546%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=c6pN1imZkl4RwCAUc2CS2v3MZcQeqnevMnx93M%2FIXS0%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer" data-auth="Verified" data-linkindex="1">memory foam mattress</a> mean that it’s not breathable and doesn’t absorb moisture, leaving your body to overheat and sweat while in bed. You know that sinking feeling you get when you sleep on a memory foam mattress? For that to happen, it needs body heat to warm it up, which is then reflected back onto you as you sleep. Did you know that memory foam can raise your body to temperatures of around 30C? No wonder you’re too hot in bed &#8211; especially during a heatwave!</p>
<p class="x_MsoNoSpacing"><span class="x_f-brand"><b>Tip:</b></span><b> </b>If you’re looking for the best mattress for temperature regulation, you can’t go wrong with a wool base. With its magical properties, it is the perfect material for keeping you cool in the heat and warmer when the temperature drops – it’s the best of both worlds.<b></b></p>
<ol start="5" type="1">
<li class="x_MsoNoSpacing">
<h3><span class="x_f-brand"><b>Make a cold water bottle instead of a hot one</b></span></h3>
<p><b></b></li>
</ol>
<p class="x_MsoNoSpacing">You probably use your hot water bottle to stay snug in winter, right? But did you know you can also use it to keep cool at night too? Simply fill your hot water bottle with cold water and keep it in the fridge or freezer for a few hours before bed – if you’re an extra hot sleeper, you can leave it in a little longer. Then snuggle up with your ice pack under the covers or leave it to cool down the bed before jumping in – it’s one of the best ways to keep cool at night.</p>
</div>				
				<ul class="article__tags"><li class="tag"><span class="article__tags-title">Tags:</span></li><li class="tag"><a class="button" href="https://www.platinum-mag.co.uk/tag/sleep/">Sleep</a></li></ul>			</article>
			<div class="article__sidebar-container">
				<ul class="sidebar__main">
					<li id="sailthru_subscribe_button_widget-3" class="widget widget_sailthru_subscribe_button_widget"><h2 class="widget__title">NEWSLETTER SIGN UP</h2><div class="sailthru-subscribe-widget sailthru-platinum-magazine"><p>Sign up to our newsletter to get your inspiration from Platinum</p><div><a href="#" class="sailthru-subscribe-button sailthru-open-dialog-on-click sailthru-hide">Sign Up Today</a></div></div></li>				</ul>
			</div>
		</section>
		<section class="article__widget-container article__widget-container--footer row row-no-gutters">
					</section>
		
		<section class="related__content-container row">
			<div class="related__title-container">
				<h2 class="related__title">More from Platinum</h2>
			</div>
			<div class="related__items-container row is-flex clearfix">
									<div class="col-sm-4 list-item">

													<a class="list-item__thumbnail-link" href="https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/"><img width="450" height="450" src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-450x450.jpg" class="attachment-news-block-large size-news-block-large wp-post-image" alt="" loading="lazy" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-450x450.jpg 450w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-150x150.jpg 150w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/shutterstock_1536338213-2u3wspkq8-485x485.jpg 485w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						
						<div class="list-item__text-container">

															<a class="list-item__category" href="https://www.platinum-mag.co.uk/category/health/">Health</a>
							
							<a class="list-item__title-link" href="https://www.platinum-mag.co.uk/health/5-ways-to-sleep-through-a-heatwave/"><h3 class="list-item__title">5 ways to sleep through a heatwave</h3></a>

							<p>With the temperature getting up to 40 degrees in some places during this summer heatwave, it can be near impossible to&hellip;</p>

						</div>

					</div>
									<div class="col-sm-4 list-item">

													<a class="list-item__thumbnail-link" href="https://www.platinum-mag.co.uk/style/8-summer-dresses-to-beat-the-heatwave/"><img width="443" height="450" src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/stories-dress-10iml7vqt-443x450.png" class="attachment-news-block-large size-news-block-large wp-post-image" alt="" loading="lazy" /></a>
						
						<div class="list-item__text-container">

															<a class="list-item__category" href="https://www.platinum-mag.co.uk/category/style/">Style</a>
							
							<a class="list-item__title-link" href="https://www.platinum-mag.co.uk/style/8-summer-dresses-to-beat-the-heatwave/"><h3 class="list-item__title">8 summer dresses to beat the heatwave</h3></a>

							<p>With temperatures set to soar, we show you the best summer dresses to wear this heatwave. Stay cool while looking fabulous.&hellip;</p>

						</div>

					</div>
									<div class="col-sm-4 list-item">

													<a class="list-item__thumbnail-link" href="https://www.platinum-mag.co.uk/health/biggest-insomnia-breakthrough-announced/"><img width="450" height="450" src="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/iStock-154952672-1t2rg1yh-450x450.jpg" class="attachment-news-block-large size-news-block-large wp-post-image" alt="insomnia" loading="lazy" srcset="https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/iStock-154952672-1t2rg1yh-450x450.jpg 450w, https://wpcluster.dctdigital.com/wp-content/uploads/sites/118/2022/07/iStock-154952672-1t2rg1yh-150x150.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></a>
						
						<div class="list-item__text-container">

															<a class="list-item__category" href="https://www.platinum-mag.co.uk/category/health/">Health</a>
							
							<a class="list-item__title-link" href="https://www.platinum-mag.co.uk/health/biggest-insomnia-breakthrough-announced/"><h3 class="list-item__title">Biggest insomnia breakthrough announced</h3></a>

							<p>As scientists discover two of the most effective drugs to treat insomnia yet, Platinum takes a look at the hacks that&hellip;</p>

						</div>

					</div>
						</section>

		</main>
<footer class="container">
	<div class="row row-no-gutters footer__top">
		<div class="col-md-3 col-sm-4 footer__col">
			<a href="https://www.platinum-mag.co.uk/"><img class="footer__logo logo__svg" src="https://www.platinum-mag.co.uk/wp-content/themes/platinum-child/assets/logo.svg" alt="Platinum"/></a>
			
<span class="social-links">
			<a href="https://www.facebook.com/platinummaguk"><i class="fab fa-facebook-f"></i></a>
				<a href="https://www.instagram.com/platinummaguk/"><i class="fab fa-instagram"></i></a>
				<a href="https://www.twitter.com/platinummaguk"><i class="fab fa-twitter"></i></a>
				<a href="https://www.pinterest.co.uk/platinummaguk/"><i class="fab fa-pinterest-p"></i></a>
	</span>
		</div>
		<div class="col-md-8 col-sm-7 footer__col">
			<nav class="menu-container footer-menu-container"><ul id="menu-footer-menu-temp" class="menu footer-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://wpcluster.dctdigital.com/platinum-mag/?page_id=10">Home</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.platinum-mag.co.uk/about/">About</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.platinum-mag.co.uk/competition/">Competition</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="https://www.dcthomson.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-10300" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-10300"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="https://www.dcthomson.co.uk/privacy-policy/">Privacy Policy</a></li>
</ul></nav><nav class="menu-container sub-footer-menu-container"><ul id="menu-secondary-footer-menu" class="menu sub-footer-menu"><li id="menu-item-1976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1976"><a href="https://www.platinum-mag.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1975"><a href="https://www.platinum-mag.co.uk/competition-terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-newsletter-control menu-item-1977"><a href="https://www.platinum-mag.co.uk/newsletter-control/weekly-newsletter/">Weekly Newsletter</a></li>
</ul></nav>		</div>
	</div>
	<span class="copyright">Copyright &copy; 2022 DC Thomson & Co Ltd</span>
	<a class="dct-media-logo" href="https://www.dctmedia.co.uk/">
		<img class="dct-media-logo__svg" src="https://www.platinum-mag.co.uk/wp-content/themes/platinum-child/assets/dctmedialogo.svg" alt="DCT Media"/>
	</a>
</footer>
</div>
</div>
	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
		<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
			 <div id="sailthru-dialog" class="sailthru-dialog-platinum-magazine">
				 <div id="sailthru-dialog-header">
			 <h1 class="entry-title">Newsletter Sign Up</h1>
		 </div>
		 <form id="sailthru-dialog-form">
			 <p id="sailthru-opening-line">Fill in the form to sign up for the Platinum Magazine newsletter</p>
			 <p id="sailthru-error-message" class="sailthru-widget-error-text sailthru-hide"></p>
			 <div class="sailthru-dialog-fields clearfix">
				 <input type="text" name="sailthru-dialog-first-name" id="sailthru-dialog-first-name" class="sailthru-text-half sailthru-spacing-between-elements" placeholder="First Name" />
				 <input type="text" name="sailthru-dialog-last-name" id="sailthru-dialog-last-name" class="sailthru-text-half" placeholder="Last Name" />
				 <input type="text" name="sailthru-dialog-email" id="sailthru-dialog-email" class="sailthru-text-full" placeholder="Email Address" />
			 </div>
			 				 <div class="sailthru-recaptcha-field">
					 <div id="sailthru-recaptcha" data-sitekey="6LfbKAoTAAAAAAonLFvSaGWP7weKklrcFFph-ZiY"></div>
				 </div>
			 			 <div class="sailthru-terms-and-buttons clearfix">

			 				 <div class="sail-thru-checkboxes">
					 						 <div class="sailthru-checkbox-option clearfix">
							 <input type="checkbox" value="Y" class="sailthru-dialog-checkbox"      data-required="true" name="sailthru-dialog-confirm-tos" id="sailthru-dialog-confirm-tos"><label for="sailthru-dialog-confirm-tos" id="sailthru-dialog-confirm-tos-label">Tick here to receive our newsletter plus selected offers and promotions From D.C. Thomson & Co. Ltd.</label>
						 </div>
					 						 <div class="sailthru-checkbox-option clearfix">
							 <input type="checkbox" value="Y" class="sailthru-dialog-checkbox"     data-sailthru-field="is_third_party"  name="sailthru-dialog-confirm-is-third-party" id="sailthru-dialog-confirm-is-third-party"><label for="sailthru-dialog-confirm-is-third-party" id="sailthru-dialog-confirm-is-third-party-label">Tick here if you are happy to receive other great offers from our Group companies and partners</label>
						 </div>
					 				 </div>
			 				 <div class="sailthru-dialog-buttons clearfix">
					 <a href="#" id="sailthru-submit" class="sailthru-subscribe-button">SUBMIT</a>
					 <a id="sailthru-dialog-loader" class="sailthru-close-dialog sailthru-hide">&nbsp;</a>
					 <a href="#" id="sailthru-close" class="sailthru-close-dialog sailthru-cancel-button">CANCEL</a>
				 </div>
			 </div>
		 </form>

		 <div id="sailthru-dialog-success" class="sailthru-hide">
			 <p>Thank you. You have been successfully subscribed to our newsletter.</p>			 <p><a href="#" class="sailthru-close-dialog sailthru-subscribe-button">Close</a></p>
		 </div>
	 </div>
		<input type="hidden" value="a6bcb5b973" id="sailthru-security-nonce">
		<input type="hidden" value="platinum-magazine" id="sailthru-source">
		<input type="hidden" value="https://www.platinum-mag.co.uk/wp-admin/admin-ajax.php" id="sailthru-ajax-url">
 <link rel='stylesheet' id='sailthru-css'  href='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/plugins/blaize/assets/js/dropin.min.js?ver=1.33.1' id='braintree-dropin-js'></script>
<script data-ot-ignore type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.2' id='sailthru-personalise-js-js'></script>
<script data-ot-ignore type='text/javascript' id='sailthru-personalise-js-js-after'>
( function ( $ ) {
	$( window ).load( function () {
		const callback = ( tcData, success ) => {
			if ( success && ( tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete' ) ) {
				let hasDeviceStorageAndAccessConsent            = tcData.purpose.consents[1],
					hasFunctionalPersonalisationServicesConsent = tcData.purpose.consents[5];

				if ( hasDeviceStorageAndAccessConsent && hasFunctionalPersonalisationServicesConsent ) {
					console.log( 'SPM has ' + ( hasFunctionalPersonalisationServicesConsent ? '' : 'n\'t' ) + 'got consent' );
					try {
						Sailthru.init( { customerId: 'c40447f07e200f183cb4a1699efa05d7' } );
					} catch ( e ) {
						console.log( 'Sailthru JavaScript API Unavailable' );
					}
				}
				// remove the event listener to only get called once
				__tcfapi( 'removeEventListener', 2, '', callback );
			}
		}
		if ( typeof window.__tcfapi !== 'undefined' ) {
			window.__tcfapi( 'addEventListener', 2, callback );
		}
	} )
})( jQuery );
		
</script>
<script type='text/javascript' id='blaize-js-extra'>
/* <![CDATA[ */
var blaize_config = {"ajax-url":"https://www.platinum-mag.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"1a1f4f91cc","blaize-api-datalayer-timeout":"20","blaize-api-logout":"https://www.platinum-mag.co.uk\/blaize\/logout","blaize-plugin-url":"https:\/\/wpcluster.dctdigital.com\/platinum-mag\/wp-content\/plugins\/blaize\/","current-brand":"Platinum Magazine","current-location-type":"post","current-template":"page.php","current-url":"https://www.platinum-mag.co.uk\/health\/5-ways-to-sleep-through-a-heatwave\/","current-url-no-params":"https://www.platinum-mag.co.uk\/health\/5-ways-to-sleep-through-a-heatwave\/","gtm-container":"","home-url":"https://www.platinum-mag.co.uk","inline-payment-url":"https://www.platinum-mag.co.uk\/health\/5-ways-to-sleep-through-a-heatwave\/?plan_id=","logout-selector":"blaize-logout","offers":"","payment-url":"https://www.platinum-mag.co.uk\/payment\/?plan_id=","tracking-brand":""};
var blaize_login_vars = {"current_theme":"platinum-child"};
var blaize_cancellations = {"flow":"fallback","update_title":""};
var blaize_sub_data = [];
var blaize_subs_confirmation_messages = {"success":{"title":"Payment complete","message":"Your subscription was successful.","icon":"https:\/\/wpcluster.dctdigital.com\/platinum-mag\/wp-content\/plugins\/blaize\/assets\/images\/icons\/icon_success_check.svg","btn_txt":"Back to Platinum Magazine"},"fail":{"title":"Payment unsuccessful","message":"We're sorry but something went wrong. Please try again.","icon":"https:\/\/wpcluster.dctdigital.com\/platinum-mag\/wp-content\/plugins\/blaize\/assets\/images\/icons\/icon_fail_cross.svg","btn_txt":"Try again"},"threeds_fail":{"title":"Payment unsuccessful","message":"We're sorry but something went wrong during 3D Secure authentication. Please try another form of payment.","icon":"https:\/\/wpcluster.dctdigital.com\/platinum-mag\/wp-content\/plugins\/blaize\/assets\/images\/icons\/icon_fail_cross.svg","btn_txt":"Try again"}};
var blaize_viafoura = {"is_viafoura_active":""};
var blaize_api_endpoints = {"datalayer":"\/blaize\/datalayer","account":"\/blaize\/account","register":"\/blaize\/register","login":"\/blaize\/login","profile":"\/blaize\/profile","reset-password":"\/blaize\/users\/reset","oauth":"\/blaize\/oauth","subscriptions":"\/blaize\/payment\/braintree\/subscriptions"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.28.8' id='blaize-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/themes/platinum/assets/js/main.js?ver=1.3.5' id='platinum-master-js-js'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/01ba95f576.js?ver=1.3.5' id='platinum-font-awsome-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/plugins/gllry/assets/js/jquery.cycle2.min.js?ver=2.1.6' id='gllry-cycle2-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/plugins/gllry/assets/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='gllry-cycle2-carousel-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/plugins/gllry/assets/js/script.js?ver=1.0.4' id='gllry-script-js'></script>
<script type='text/javascript' src='https://www.platinum-mag.co.uk/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=sailthru_recaptcha_callback&#038;render=explicit&#038;ver=5.9.3' id='recaptcha-js'></script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!-- plugin=object-cache-pro client=phpredis metric#hits=5490 metric#misses=85 metric#hit-ratio=98.5 metric#bytes=401196 metric#prefetches= metric#store-reads=281 metric#store-writes=2 metric#store-hits=215 metric#store-misses=77 metric#sql-queries=54 metric#ms-total=318.66 metric#ms-cache=68.32 metric#ms-cache-median=0.20 metric#ms-cache-ratio=17.7 -->
